Home » EMULADORES » NINTENDO Wii U » Cemu 1.3.2

Cemu 1.3.2

Ya tenemos entre nosotros la nueva versión de este (todavía en desarrollo) emulador de Nintendo WiiU que aunque se había filtrado hace algunos días atrás no he querido ponerla por si acaso la fuente no era del todo fiable. La gente que dona para este emulador recibe una versión adelantada de la nueva versión que vamos a ver los demás en los siguientes días, por si alguien está interesado en hacer una donación en este proyecto puede dirigirse a esta dirección

 

 

Comentando los cambios mas importantes de esta nueva versión, destacamos:

  • Se ha añadido soporte para que el emulador sea capaz de usar varios núcleos de nuestro procesador (en un futuro esta opción hará que los juegos vayan mas rápidos y fluidos) pero esta inhabilitada por defecto debido a que su implantación es aún muy primitiva
  • Añadida soporte para mejorar la visualización de sombras y superficies gracias al polygon offset (si usamos el wireframe y se observan construcciones erróneas, esta opción permite corregirlas)
  • Añadido soporte para API GX2 Occlusion (esta opción permite ocultar y por lo tanto no dibujar en pantalla todo aquello que no podemos ver en ese instante ahorrando trabajo al procesador y a la GPU en la emulacion)
  • Se ha mejorado el soporte para las texturas, aparte de corregir algún fallo en el renderizado de las mismas
  • Añadida la opción debug para poder activarla
  • Arreglado un bug por el cual a veces se crasheaba el emulador al usar archivos en formato .rpx

 

También se ha compilado otro ejecutable de esta versión del emulador apodada r1 que aunque es muy similar trabaja de una forma distinta con las librerias OPENGL. Con esta versión es posible que se mejore la forma en que el emulador corrija la utilización de la memoria y funcione algo más rápido en algunos equipos (imagino que en equipos TOP).

 

En esta versión es posible jugar al DLC de Mario Kart 8 aunque para ello hay que hacer una serie de pasos antes.

 

 

Ya adelanto que mucha gente ha reportado que esta version funciona algo peor que la anterior (aunque como siempre depende del equipo)

 

Requisitos obligatorios: Windows 7 (x64) o superior + OpenGL 3.3
 

NVIDIA GPU: Funciona con los drivers mas recientes.

AMD GPU: Funciona con los drivers mas recientes.

Intel GPU:Hay bastantes glitches pero lo soporta si se escoge la opcion OPEN GL

 

CEMU 1.3.2 & CEMU 1.3.2 r1

 

Mira también

mGBA 0.6.0

Nueva release de este emulador LLE de GB, GBC y GBA desarrollado por endrift. Los cambios …

Stella 5.0

Nueva actualización en la web de este gran emulador del sistema Atari 2600, el cual …

4 Comentarios

  1. Procesador: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz (4CPUs),~3.1GHz
    Memoria: 8192MB RAM
    Directx: 12
    Tarjeta: NVIDIA GeForce GTX 650

  2. Probado el Star Wars – Angry Birds. Se ve bien la presentación, una vez en el juego se ve entrecortado las imágenes. Sonido no existe y una vez que se prepara para iniciar el juego, se apaga. Poco a poco.

    • ¿Con que procesador y equipo lo has probado? Más que nada para que los demás se puedan hacer una idea (aunque ya sabeis que el emulador esta en pañales como quien dice) habra versiones posteriores que incluso vayan peor que alguna antigua pero es un proceso natural en todo emulador y es como se progresa.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *