Home » UTILIDADES » nGlide 1.05

nGlide 1.05

Nglide es un programa que nos permite ‘emular’ las antiguas librerías 3dfx que se usaban en la mayoría de los juegos de los 90. Soportan las API Glide 2 y Glide 3 las cuales son transformadas a direct3D para que sean compatibles con las gráficas actuales.

Los cambios mas significativos de esta versión son:

  • Añadido soporte para el juego F-16: Fighting Falcon
  • Añadido soporte para Space Haste
  • Arreglados glitches gráficos con gráficas Radeon antiguas en el juego Actua Golf 2
  • Arrglados los glitches en Actua Soccer 2
  • Arreglados algunos bugs de este programa con respecto a mostrar los reflejos y destellos, así como algunos efectos extraños al dibujar las distancias entre objetos
  • Arreglados los fallos de parpadeo en el juego Powerslide
  • Arreglados los fallos en resoluciones 320×200 y 640×480 en el juego Time Warriors
  • Arreglado un fallo en el juego Total Soccer 2000 por el cual desaparecían las redes de las porterías
  • Arreglados los fallos gráficos de la niebla y las texturas en baja resolución con la versión 1.50
  • Arreglado el fallo por el cual el mapa permanece invisible en el juego Warzone 2100
  • Arreglados fallos en la visualización de los efectos gráficos cuando se usa SST_GAMMA
  • Añadido soporte para Les Visiteurs: La Relique De Sainte Rolande
  • Arreglados los fallos en la visualización de los textos en la GUI del juego NFL Blitz 2000
  • Arreglados los tiempos de carga de los juego Tiger Woods PGA Tour Golf 2000 y 2001
  • Corregido el bug del juego Xtreme Air Racing que afectaba a las resoluciones del juego
  • Ahora se podrá acceder al modo ventana presionando ALT+ENTER
  • Ahora el programa permitirá mas resoluciones distintas
  • Se ha añadido soporte para antialiasing
  • La opción 4:3 se ha renombrado como preservar aspecto original
  • El framerate se ha capado a 1000 frames por segundo cuando no esta activada la sincronización vertical para intentar paliar el consumo eléctrico y el posible coil whine de algunas tarjetas gráficas (ruidos generados cuando la gráfica recibe datos de requerir potencia para ejecutar juegos o aplicaciones)
  • Arreglado un fallo que no permitía que ALT+TAB se ejecutase en juegos que usan multihilo (más de un núcleo)

 

NGLIDE 1.05

Mira también

Emuloader 8.3.7

Nuevas mejoras en este frontend creado por CiroConsentino que permite que se configuren diversos tipos …

Company of Heroes 2 ¡GRATIS!

De nuevo la plataforma Humble Bundle nos trae la noticia de que nos es posible …

3 Comentarios

  1. Muchas gracias jimy por despejar la duda. Un saludo.

  2. No entiendo jimmy. Quieres decir que si ahora mismo me bajo un juego PC de principios de los 90 y lo instalo en mi PC no va a funcionar, a menos que tenga las librerías 3dfx??

    • No No, no es eso Kratos. Hace muchos años (no se de que año eres tu) en la época de los años 90 más concretamente se empezaron a comercializar las primeras gráficas con GPU (las que hay actualmente) pero que eran muy costosas si querian implementar el OPENGL. Se desarrollo una API con un numero limitado de llamadas que estaba implementada en el hardware y la llamaron GLIDE. Durante muchos años esta API fue la que mandó en el mercado de consumo y sobre todo era la que sobresalía en juegos. Posteriormente OPENGL se fue metiendo en versiones mini y juegos como Quake podían ya funcionar sobre esta API en desarrollo porlo que el uso de Glide fue disminuyendo hasta desaparecer. Lo que pasa es que los juegos que usaron glide llevan unas librerías especificas que son necesarias para emular correctamente los juegos que se hicieron para esa API, por lo que si por ejemplo quieres jugar a Carmageddon con la máxima calidad del juego necesitas si o si las librerias para poder emular una tarjeta 3dfx bajo las tarjetas actuales.

      Para el resto de juegos que no esten diseñados para esta API no necesitas tener estas librerias.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *